Diskussionsforum » Energie- und Haustechnik-Forum »

Softwareversion für KNV/Nibe 1155/1255

79 Beiträge | letzte Antwort 12.8.2017 | erstellt 30.9.2016
Softwareversion für KNV/Nibe 1155/1255
Servus!

Ich möchte mal kurz fragen, ob es in diesem Forum noch jemanden gibt, der eine KNV/Nibe 1155/1255 besitzt!??
Falls ja:
Es gibt ja seit heute eine neue Software-Version

Softwareversion für KNV/Nibe 1155/1255


Changelog:

Softwareversion für KNV/Nibe 1155/1255


Was macht ihr (bitte ankreuzen)?
- Ja, ich date up (will immer am neuesten Stand sein)
- Nö, brauch i ned (hab ja kein neues Display/Hardware)
- Muß meine Frau fragen
- Nö, Trau mi ned
- Ich nehm meinen Telefonjoker (Arne)
- Ja, hab gerade die Platine rausgerissen und bestelle gleich eine neue*

Lg Rudi

*= sorry an die V-Besitzer, der musste sein…..
 1 2...... 3 4 >
30.9.2016 10:24
Servus Rudi!

Wir beraten schon seit letzter Nacht.
Sind zu dem Entschluss gekommen dass DU updatest und WIR schauen obs funktioniert ...

Wenn es wo rausraucht bitte melden...
Der Telefonjoker meint übrigens angesichts des changelogs würde er relaxt an die Sache herangehen...
Obwohl, die Neugier ist ein Hund...

Und es gibt ja die Rettungstaste...
-> letzte bekannte lauffähige Version wieder herstellen...

Zitat

30.9.2016 10:58
Mir sagte mal ein Techniker, der mein Receiver gewartet hat: Never change a running Team
Mach nie ein Update, wenn die alte Version akzeptabel läuft
edit: Wirs timmen ab, ob Rudi updaten soll!

Zitat

30.9.2016 15:13
Ich date nix, bin bereits Versuchskaninchen.

Zitat

30.9.2016 16:18
No risk no fun

Zitat

30.9.2016 20:19
Go Rudi, go Rudi!!!

Meine ist noch eine Insel ohne Internet und mit dem USB-Stick ein Update machen. Nein danke.

Zitat

30.9.2016 20:40
...

Zitat

1.10.2016 0:57
Bravo!
And the winner is... Professor brink!
Und wenn sie bugt schreibst dir die R10 selber ...

Zitat

1.10.2016 15:20
Daumen hoch Dr. Brink!

Zitat

5.10.2016 22:50
auffälligkeiten der neuen version:
...

die ganzen "spitzen" und "höcker" der sensor daten gab es mit der alten R8 nicht.
gefällt mir nicht. da muss nibe nachbessern.
diese "falschwerte" sind auch in den logs zu finden, wenn ich den usb stick verwende.
ich werde zurücksteigen..

Zitat

6.10.2016 8:44
sehr seltsam...
bei der Sole würde ich ja auf kurzen Selbsttest der Solepumpe tippen, macht sie gelegentlich zum Kalibrieren...

aber um 19:50 der Hacker von Sole-RL und Heizung-RL ist mir unerklärlich...

Dafür ist dein WW-Takt fantastisch ...

Die meisten WP-Systeme kämpfen damit dass das WW erstmal oben kühler wird sobald die WP anspringt...

Zitat

6.10.2016 9:22
Einen wunderschönen guten Morgen!

@Brink, danke fürs testen, ist die WP also nicht explodiert?

Zitat:
dyarne schrieb: aber um 19:50 der Hacker von Sole-RL und Heizung-RL ist mir unerklärlich...


...oder der hohe Anstieg des Sole-RL ein paar Stunden vorher (nach dem vorletzten WW-Takt)....was kann das sein?

Zitat

6.10.2016 9:58
die sensoren werden schon richtige werte haben. aber die neue firmware legt sie hin und wieder einfach falsch ab. heißt für uns, dass wir weniger gscheit protokollieren können. arne, du solltest da mal intervenieren..

Zitat

6.10.2016 12:03

Zitat:
Meinereiner schrieb: ...oder der hohe Anstieg des Sole-RL ein paar Stunden vorher...

sehr gutes auge, hatte ich gar nicht gesehen...

Zitat:
brink schrieb: arne, du solltest da mal intervenieren...

kannst du mir den usb-log dazu mailen?

Zitat

6.10.2016 12:34

Zitat:
Meinereiner schrieb: oder der hohe Anstieg des Sole-RL ein paar Stunden vorher


hier im zoom...

...


-
hab bei der gelegenheit festgestellt daß meine wp entschieden hat daß gestern die heizsaison begonnen hat...

...

Zitat

6.10.2016 13:04

Zitat:
dyarne schrieb: daß meine wp entschieden hat daß gestern die heizsaison begonnen hat...



Meine hätte vor ca. 2 Wochen schon mal so gemeint :

...


einen Tag später hab ich zu ihr gesagt, daß sie sich noch etwas ausruhen sollte, es gibt noch genug zu tun!
Wir werfen momentan noch unsere Holzreste in den Kamin...
Danach geht's ans schrauben - die Vau eL Tees sind noch zu hoch eingestellt!

Zitat

12.10.2016 21:11
hmmm, nun habe ich gesehen, dass die R9 tatsächlich probleme macht..
seit ich sie eingespielt habe, hatte ich sonderbare sensorwerte. ganz komische sachen. nun sehe ich foldendes. da hat nibe einiges verbockt:
...

---
ich bin zurück auf R8..

Zitat

18.10.2016 8:07
Nur zur info.. seit einer woche mit r8 unterwegs und keine fehlermeldungen mehr. Wp verrichtet bravst ihren dienst.
In r9 war etwas faul. Kurzer beta test hat gereicht.. ;)

Zitat

18.10.2016 10:07
Danke brink!
Schön wenn man für alles Spezialisten hat ...

Zitat

18.10.2016 10:08

Zitat:
dyarne schrieb: Schön wenn man für alles Spezialisten hat ...



hmm zwischen Genie und Wahnsinn liegt ein schmaler Grad

Zitat

18.10.2016 10:42
für's disassemblieren, reverse-engineeren, bugfixen und customizen habe ich gerade keine zeit ;)

Zitat

3.11.2016 16:32
briihiink!

...


...



traust dich noch?
Sonst versuch ichs diesmal..........

Zitat

 1 2...... 3 4 >


Beitrag hinzufügen? Einloggen oder kostenlos registrieren! [Mehr Infos]